myGallery 1.4 Beta

Wie heute bereits angekündigt, gibt es ab sofort eine die Version 1.4 von myGallery. Im direkten Vergelich zur letzten Betaversion wurden folgen Sache geändert:

  • Support für TinyMCE unter WordPress 2.1
  • Umstellung auf das Rollen-Modell von WordPress 2.x (myGallery arbeitet auch zusammen mit dem Rolemanger-Plugin)
  • Unter dem Menüpunkt Info gibt es jetzt einen Link, um die Servereinstellungen abzufragen

In den nächsten Tagen folgt noch die Unterstützung für die normalen Quicktags, da die WordPress-Entwickler die Unterstützung des Safari-Browsers für TinyMCE „vergessen” haben.

Kommentar verfassen