Von allen guten und bösen Geistern verlassen

Ich bin nicht zu cool für I.E., sondern zu dumm. Zumindest für alle Explorer, deren Versionsnummer kleiner als 7 ist. Mein schönes neues Design ist noch nicht kompatibel zum IE. Noch schlimmer: auch die letzten drei Designs nicht. Irgendwo hat sich ein Fehler in mein Basisgerüst eingeschlichen.

8 Kommentare

  1. Also was mir im Moment ins Auge springt sind die verschobenen Eingabefelder bei den Kommentaren. Allerdings finde ich dafür in deinen Stylesheets auch keine Angaben, ist das so gewollt?

    Sonst noch Fehler? :)

    Gruß Jeriko

  2. Hm… Beim Validieren unter http://validator.w3.org/ kommt es bei dieser Seite zu 48 Fehlern (und ca. 20 Anmerkungen). Vielleicht erstmal aufräumen?

    Der IE ist zwar doof und nicht für seine valide Interpretation berühmt, aber vielleicht ist ja irgendwas dabei, was ihn zum Häxeln bringt (ich hab’s nicht mit ihm angesehen, unter Firefox siehts gut aus).

  3. @Alpha-Hansi: Ich weiß. Valide geht nicht, wenn man bestimmte Dinge eingebaut hat. Für Safari (Mac) wird ein besonderes Suchfeld angezeigt – dessen Optionen führen zu einer ziemlichen Anzahl an Fehlern.

Kommentar verfassen

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.