Nicht mehr abwärts

Stück für Stück werde ich myGallery auf die Version 2.x von WordPress umstellen. Das betrifft zunächst erstmal die gesamte Menüführung im Adminbereich. Dadurch kann es passieren, das die bisherige Kompatibilität zu WordPress 1.5.2 verloren geht. Auf Grund der Sicherheitslücken in 1.5.2 sollte allerdings jeder Nutzer von WordPress dringend ein Upgrade auf 2.0.2 durchführen.

Kommentar verfassen