Nicht nur für Dummies

An manchen Tagen verfolgt mich myGallery bis in meine Träume hinein. Durch eine Winterlandschaft laufend summe ich dann

Draußen vom Server da komme ich her und muß euch sagen, der Apache der hat es schwer
Überall auf den Tannenspitzen sah PHP im safe-mode sitzen

PHP im safe-mode bereitet mir momentan wirklich Probleme. Bisher habe ich noch keine Lösung gefunden, die verlässlich in einer solchen Umgebung läuft. Gestern Nacht bzw. heute Morgen hat sich zudem noch gezeigt, daß es Probleme mit dem Sprachpaket bei der finalen Version von 0.5.6 gibt. In dem Zusammenhang erzeugt WordPress 2.0 auch einen sehr merkwürdigen Fehler.

Ich hoffe, daß ich das in den nächsten Stunden lösen kann, da sich sonst die Freigabe von 0.5.6 entsprechend verzögern wird. Weniger dramatisch ist wohl, daß ich das Bild unten aus rechtlichen Gründen nicht als Cover für die Dokumentation verwenden kann.

Kommentar verfassen